ネコブラ

 DRZ400SMとか、ベースとか、アニメーションとか、ゲームとか
 

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
 
 

最近の(個人的)大事件とか

パソコンがいよいよ本調子に近づいてきました

よーし、よしよし!!

昨日、面倒くさくて後回しにしていたI/F(Roland FA-66)をPCに認識させるべく、
設定していたんですが、何度やっても、【61883デバイス クラス】とか意味不明な認識のされ方をしてしまう
セットアップファイルもコーション出してきて設定できないし!!
なんぞと思ってグーグル先生で調べてみると、僕のMBに搭載されているVIA社のコントロールチップは、
いっちゃなんだけどBAKAらしい。。。
IEEE1394コントロールチップが職務放棄をしていることが多いそうです
結構相性があるみたいで、嫌いな相手は全く相手をしないようで・・・
でも、前回組み替えてインストールしたときはちゃんと認識されたんだけどなぁ
そうはいっても、現状認識されないのは事実でありまして、
このままでは、宅録ができない、ちょっとした危機です

まぁ今愛機アトリエ乙はメンテで1ヶ月くらい帰ってきませんけど・・・
長くね?

帰ってきたとき使えないんじゃだめなんで、今日は仕事帰りに秋葉によって、
Rolandご指定のTexas Instrumental社製チップ搭載のIEEE1394拡張ボードを買いに行ってきました。

つーか初めて玄人志向さんの製品を買いました
買うときに「人柱用じゃないですよね??」と聞くあたり、いかに玄人志向を信用していないかがわかると思います
製品的には2種類あって、IEEE1394aかIEEE1394b対応かって位の違いっぽかったです。
まぁ、僕としては6ピンが使えてBusパワーが供給できるなら問題なかったので、安い方にしました
ちなみに安い方はUSB2.0ポートが4つもついているお徳用
そんなにUSB製品使ってないんだけどねw

ついでにファンコンがついていない普通のケースファンも買いまして、
煩わしい+邪魔なあのつまみとバイバイしたわけです

家について、早速取り付けにかかったわけですが、
まず、ファンから
吸気方向がわかりません
説明書読んでも、微妙な感じで、「ほんとにこっちであってんの??」的な状態
まぁ、ゴムピンみたいなので簡単に脱着はできるから、間違えたら間違えたで、
逆さまにすればいいだけなので、そこは深く考えすぎず、
いよいよ、拡張カードの取り付けへ

ファンコンのつまみが占拠していたバックパネル部分がフリーになったんで、
まずは、VGAの移動から
私のケースはP/Wがケース最下部に設置されてまして、現状その直上にVGAがあるんです
つまり、電源の排気と、VGAの排気がトイメンになってるせいで、絶対に冷えない仕様なんですね
困ったね!!
ってことで、VGAを上の方にあるPCI-Eスロットに差し込んで、排熱を可能な限り回避!!

と、思ったらそこにVGA取り付けるとPCIスロットが@1しか使えないじゃないですか
すでにあるビデオキャプチャ(あんまり使ってない)とIEEE1394拡張カードどっちを取るかっていったら、
当然後者を選択するわけですが、欲張りな僕は両方つけておきたいので、
当然VGAは元の位置に逆戻り・・・
まぁ温度を見ても高くなってないので、問題はないでしょう!
ビデオキャプチャと拡張カードを取り付けて、いざ起動!
前回、スイッチを押しても「返事がない ただの屍のようだ」状態を経験した僕としては、
これは結構緊張しました。
1ヶ月もしないで、お釈迦とかしゃれにならないんだからっ!
まぁすんなりつきましたけどねー

で、ドライバー読ませてリブートして・・・
「順調順調~」とか思いながら、拡張ボードの説明書(なぜ英語?)を読んでいたら、
・まずはドライバーCDをインストールしよう(カードはまだ挿しちゃだめだよ)
・リブートしろとか云うけど、しかとして終了して電源落としてね
・カードを取り付けたら起動だっ!
・ほらBIOSで認識されたのが確認できるでしょ?
・後は勝手にドライバインストールして使えるようになるよ
・Finish

※注:大体訳

おい!もうカード挿しちゃってるけど?
たぶん問題ない(デバイスマネージャーでもちゃんと認識されてる)んだけど、総合的にPCの調子があんまりよくないもんで、必要以上に神経質になっている節があるので、、、
ようはちょっとビビリになっている僕は、ドライバ削除して、カード抜いて、
リブートして、ドライバ入れて、シャットダウンして、カード挿して、、、
という、説明書通りの手順を踏んで、再度インストールしましたw

さて、問題はここからで、FA-66がまたも、"61883デバイス クラス"なんてよくわからない認識のされ方をしたら
元も子もありません。
おそるおそる、Firewireをつないで、FA-66の電源をONにすると・・・

【新しいデバイスが発見されました】

中略

【ドライバがインストールされ仕様準備が整いました】

ktkrと思ってデバイスマネージャーで確認してみると、

・61883デバイス クラス
 L【FA-66 Sub1】
 L【FA-66 Sub2】

がっかりだよっ!

とは云っても、諦めきれないので、FA-66のセットアップファイルを開いてみると、
相変わらず、見慣れた警告文・・・

「FA-66の接続されています。以下略」

ん?

んん?

あ・・・れ?

あるぇ~?

もしかして、今までずっとこの表示出てたんですかね?
僕の頭の中では「FA-66が接続されていません」って見えていたんですが・・・

いや・・・これは・・・

いやいやいや~

まさかねぇ?

いやいやいや~

そういうこと?

新しくカード買う必要なかったってこと?

あぁ、そうですかぁー


ま、使えるようになったからいっか!

次の問題は、Sonar7をどうするかだな?
確かアクティべートは一回しかできないんだよな??
明日コールセンターに電話でもしてみるか。

Sonar 8買うのも手かなぁ?
金がないから却下だな
 
 
今何時??
 
プロフィール
 
最近の記事
 
月別アーカイブ
 
カテゴリー
 
ブロとも申請フォーム
 
Twitter
 
リンク
 
ブログ内検索
 
RSSフィード
Top
Copyright © MΛTT / Designed by Paroday 
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。